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1. The User Interface

Zoom image (also via mouse wheel)

Shape mask controls

Colony demarcation toggle

Process current well/dish (‘Recount’);
Process ALL wells/dishes (‘Recount All’);
Process ALL wells/dishes AND save 
data (‘Recount All and Save’)

Optimizer tool for colony detection optimization
Acquire images without processing (‘Acquire Only’), or 
acquire images and process (‘Acquire and Count’) 

Setup Wizard tool – START HERE!

Thumbnail canvas. Select number of plates/dishes to image and 
click on wells/dishes to display in the main view 

Summary of numerical data for the processed well/dish in the main view

Generates ‘Histogram’ distributions for current well/dish

Click to save all data parameters selected under Data Saving Options 

Footer area: shows settings in use (charm / mask / DPI)
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Dynamic scale bar

Click to open the data saving folder in Explorer



2.  Starting a Count (The Setup Wizard)
2.1 Launch the ‘Setup Wizard’ from the toolbar shortcut button. 
2.2 On panel 1 of 5 select the required TRAY type from the upper list and the required 

PLATE/DISH type from the lower list:
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Notes:
1,200 dpi is the minimum resolution 
recommended for imaging of 
colonies/spheroids in semi-solid media 
or for suspension cultures.; 
300 or 600 dpi are generally sufficient 
for adherent (typically stained) 
cell/colony types.

2.3  On panel 2 of 5 select the desired IMAGING RESOLUTION:
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2.4 On panel 3 of 5 select an appropriate MASK for your plate type:

2.5 On panel 4 of 5 select the desired ‘CHARM Settings’ for your experiment or cell type: 

Notes:
This panel will list only those mask 
templates that are appropriate for the 
selected plate/dish type (e.g. 6-well 
plates). 
A generic template mask is provided for 
each plate/dish type. 
Custom masks generated for the 
selected plate/dish type and saved to 
the default location will appear in this 
list. 
The default location for mask templates 
(‘Current Directory’) is defined in 
Preferences (see section 7). 
The ‘Use auto-mask detection’ function 
is optimized primarily for blank multi-well 
plates, for the creation of a ‘master’
mask (see section 3.1). 

Notes:
‘CHARM’ refers to the colony detection 
algorithm utilized by GelCount and is 
highly customizable via the 
‘OPTIMIZER’ function (see section 4). 
By default only settings created using 
the imaging resolution selected in panel 
2 will be listed; un-tick the ‘Show only 
resolution specific CHARM settings’
function to override. 
A generic CHARM setting is provided for 
all available imaging resolutions. 
Custom CHARM settings generated at 
the imaging resolution selected and 
saved to the default location will appear 
in this list. 
The default location for CHARM settings 
files (‘Current Directory’) is defined in 
Preferences (see section 7). 



2.6 On panel 5 of 5 (Data Saving Options) select the data parameters you wish to save to disk:  
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2.7 On the main user interface select the number of plates, Petri dishes or T25 flasks to 
image/analyze:  

Notes:
See detailed description of this panel in 
section 5.1). 
The default ‘Save to..’ location is defined 
in Preferences (see section 7).  

2.8 If imaging for the first time (i.e. no custom CHARM settings have previously been generated) 
select ‘Acquire Only’ from the toolbar shortcut to begin image acquisition. 
If a previously generated CHARM setting was selected in panel 4 of the Setup Wizard and 
you wish GelCount to both acquire colony images AND process your samples using these 
then select ‘Acquire and Count’ from the toolbar shortcut (via the pull-down menu). 

2.9 Adjust the Mask as needed (see dedicated section below) and use the ‘Recount’/’Recount 
All’ toolbar functions to process / re-process the acquired images as necessary. 

2.10 To generate a custom CHARM detection setting or to optimize the selected CHARM setting 
click the ‘Optimizer’ toolbar shortcut to launch the CHARM Optimizer utility (see dedicated 
section below). As above, use the ‘Recount’/’Recount All’ toolbar functions to process / re-
process the acquired image(s) as necessary. 

Incrementing this number will 
update the thumbnail view above. 



3.  Applying / Editing the Mask
The Mask is a user-definable boundary (displayed in green) that defines the area of the image 
which will be subjected to colony detection/processing. 
Custom masks can be defined for any plate or dish type and saved as a template. Custom masks 
saved to the default location will appear in panel 3 of the Setup Wizard or can be loaded at any 
time from the File menu. 
If a green mask outline is not visible on-screen ensure the Mask On/Off toggle icon is depressed 
(see below) and/or select ‘Auto-detect Mask for this Well/Dish’ from the Tools menu. 
Edit the position and size of the Mask using a combination of the following toolbar controls:

Toggle the Mask On/Off:
Use this button to display 
or hide the mask on the 
main view.

Move the Mask:
Select this button, then drag the 
mask in any direction using the 
mouse. 

Set the Mask Radius:
Select this button, then left-click 
on the image to define the new 
mask boundary. 
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The tray loading mechanism ensures accurate positional reproducibility. Provided that colony 
samples are correctly positioned within the relevant tray, masks should superimpose accurately 
when loaded during subsequent imaging/counting. 

3.1  GENERATING A ‘MASTER’ MASK
The software can attempt to automatically generate an optimized mask using the ‘Auto Mask 
Detection’ function available on panel 3 of the Setup Wizard. However, this function has been 
optimized for BLANK plates (multi-well plate tray) or for Petri trays containing NO dishes (Note: 
the auto-detect mask functionality does not support T25 flasks). 
IMPORTANT: ‘Master’ mask templates should always be generated for FOUR multi-well plates 
(multi-well plate tray) or a FULL complement of Petri dishes / T25 flasks. These can then be used 
when imaging any number of multi-well plates, Petri dishes or T25 flasks. 
Proceed as follows:
3.1.1 Load four BLANK multi-well plates of the type/make to be used into the plate tray. In the case 

of Petri dishes leave the tray unoccupied. Note: T25 flasks are not supported
3.1.2 Launch the Setup Wizard (see above), selecting 1,200 dpi and select the ‘Use auto mask 

detection’ tick box in panel 3. 
3.1.3 Select any ‘CHARM’ setting on the next panel, e.g. ‘default_1200.charm’ and deselect all 

options on the Data Saving Options panel before selecting Finish. 
3.1.4 Select ‘Acquire only’ from the toolbar pull-down. The GelCount will acquire an image and 

automatically assign a mask to all wells/dishes.  
3.1.5 Check for each well/dish that the mask is aligned centrally, fine-tuning manually using the 

‘Move the Mask’ toolbar control (see above) where necessary. 

continued…
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Notes & Tips:
• Well position in multi-well plates can vary significantly between manufacturers and also differs 

with plate orientation.
• CAUTION: The ‘Apply this Mask to All’ function (Tools menu) can be used to apply the mask in 

the current main view to all wells/dishes. HOWEVER, this function will position the masks 
relative to the square image border, not relative to the centre of the well/dish!  To adjust the size 
of the mask in all wells/dishes relative to their existing centres use the ‘Apply this Mask 
Diameter Change to All’ function instead.  

• After completing any mask adjustments ensure that both the ‘move’ and the ‘radius’ mask 
toolbar buttons are not left active (i.e. re-click them). 

• Auto mask detection is not supported for T25 flasks. 
• For T25 flasks, the ‘Set the mask radius’ toolbar control functions in both the X and the Y 

dimensions to allow independent control over both the length and width of the mask.   
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3.1.6 To adjust the DIAMETER (i.e. size) of the mask on ALL wells/dishes, use the ‘Set the Mask 
Radius’ function on the toolbar (see above) to adjust the mask on any one well/dish, then 
select the ‘Apply this Mask Diameter Change to All’ function from the Tools menu. Do NOT
select the ‘Apply this Mask to All’ function. 

3.1.7 Select ‘Save Mask’ from the File menu and provide a suitable mask file name. This mask 
template will subsequently appear in the list of available masks on panel 3 of the Setup 
Wizard. 



4.  The CHARM Optimizer
CHARM (‘Compact Hough And Radial Map’) refers to the dedicated algorithm developed by Oxford 
Optronix Ltd. for image analysis and colony detection. The ‘CHARM Optimizer’ is a toolset that 
allows the user to tailor algorithm parameters for optimized colony detection. Controllable 
parameters include overall detection sensitivity and colony size thresholding. 
As with masks, CHARM settings can be saved to disk and re-used as templates. Any saved 
CHARM settings (stored in the default location) will be listed in panel 4 of the Setup Wizard or can 
be loaded from the File menu.  
Ensure that a mask has been selected, then launch the Optimizer from the toolbar shortcut. The 
Optimizer control interface will slide in from the right-hand-side of the screen. 
By default the Optimizer provides access to algorithm functions via 3 tab views (‘Basic’ mode). 
Optionally, the ‘Advanced’ Optimizer provides 6 tab views. Each tab view represents a discrete but 
inter-dependent function level. 
Adjustments on any one tab will have a ‘downstream’ effect. Therefore proceed from top to bottom, 
adjusting relevant settings on each tab view according to the brief descriptions provided and the 
recommendations provided below. 
Selecting ‘Preview’ will preview the effects of settings adjustments made on the current tab and all 
upstream tabs. The ‘Auto Preview’ function on the Pre-Processed tab will automatically preview 
settings changes whenever they are made. 
Selecting ‘OK’ at the bottom of the Optimizer control panel will close the Optimizer and preview all 
adjustments made on the well/dish image in the main view. 
Selecting ‘Cancel’ at the bottom of the Optimizer control panel will cancel all changes made since 
the Optimizer was launched. 

continued…
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The ‘Pre-Processed (F1)’ tab
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Select ‘Advanced’ to access the full suite of available Optimizer 
settings. Recommended only when processing ‘problematic’
colonies. 

The ‘Comments’ field is available for optional user notes (e.g. 
cell type, experimental information etc.). This information is 
stored within the CHARM settings file (if saved). 
Turn on the ‘Measuring Tool’ to draw a line across a colony and 
estimate its diameter (useful for min/max colony diameter 
parameters). 

Use the ‘Smoothing’ tool to digitally soften/blur the image. 
NOTE: This function is generally only required for colonies 
arising from adherent (stained) cell types.  

Select ‘Load Settings’ to select a CHARM setting from file. 
Select ‘Save Settings’ to save CHARM settings to file. If stored 
in the default location, settings will be listed in panel 4 of the 
Setup Wizard. 
Turn on ‘Auto Preview’ to preview changes automatically 
(applies across all Optimizer panels). 
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The ‘Fine Tuning (F3)’ tab 

The ‘Colony Detection (F2)’ tab

Adjust the ‘Edge Detection Sensitivity’ slider to increase / 
decrease colony detection sensitivity. Detected colonies will be
assigned a red outline in the main view. 
NOTE: Use this slider in combination with ‘Center Detection 
Sensitivity’ (below) to control colony detection. 

Use the ‘Good Edge Factor’ slider to semi-selectively suppress 
non-specific / false positive detections (e.g. in well edges), as 
necessary. 
The ‘Merge Overlapping Objects’ function is typically only 
relevant to stained, adherent colony assays (when processing 
non-adherent colonies/spheroids simply un-tick the check box).
Where staining irregularity has resulted in multiple detections for 
single colonies, these can be deliberately merged using this 
function. 
The overlap threshold defines the extent to which (in %) 
neighbouring colonies must be overlapping in order to be 
merged. 

continued…

Provide an approximate (indicative) colony diameter range 
(use the ‘Measuring Tool’ on tab F1 to approximate the colony 
size range). Actual exclusion of colonies based on minimum 
diameter occurs below.
Adjust the ‘Center Detection Sensitivity’ slider to increase / 
decrease colony detection sensitivity. Detected colonies will be
assigned a red outline in the main view. 
NOTE: Use this slider in combination with ‘Edge Detection 
Sensitivity’ (above) to control colony detection. 
Define the minimum colony diameter cut-off. All colonies below 
this size will be suppressed. 
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CHARM Optimizer Notes & Tips:
• Keyboard function keys F1 to F3 can be used as shortcuts to toggle between the tab views.
• CHARM settings can also be loaded or saved via the File menu.
• Use the ‘Measuring Tool’ on tab F1 to obtain an approximate idea of colony size range (click on 

the image and drag the cursor across a colony using the mouse). Line length and mean pixel 
OD are displayed.  

• The ‘Good Edge Factor’ control on tab F3 can be used to semi-selectively suppress artifacts due 
to plate edges and contamination (provided legitimate colonies are sufficiently large/intense). 

• Use the ‘Smoothing’ function on tab F1 to digitally ‘soften’ the image. This can be beneficial in 
suppressing staining granularity when processing adherent, stained colony types. 

• If operating with images acquired at 2,400 dpi, the ‘Preview’ function may result in sluggish 
screen refresh. To reduce this ‘lag’, zoom in on the main image in order to display less of the 
image (thereby reducing the processing load). 

• Look out for links to video software tutorials on our support site:
http://www.oxford-optronix.com/support/supp_gelcount.htm
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5.  Saving Numerical Data and Images
5.1  THE DATA SAVING OPTIONS PANEL
GelCount offers extensive data saving and exportation options, including storage of basic 
numerical colony counts and mean colony ‘statistics’ per well/dish, to full, per-colony raw data and 
‘off-line’ image archiving. 
These options can be controlled from the Data Saving Options panel, which is displayed as the 
final panel of the Setup Wizard (see section 2) or can be invoked from the Edit menu. 
The Data Saving Options panel defines which parameters are saved when the ‘Save’ button on 
the main user interface is selected. Data can also be set to be saved automatically. 

“Data summary to Excel”
(MINIMUM RECOMMENDED OPTION)
Automatically exports summary numerical 
colony data (count, mean diameter etc.) to 
Excel. Generates ‘DataTable.xls’ in the ‘Save 
to..’ folder.

“Colony histograms to CSV text”
Saves the raw data required to re-generate 
colony statistics histograms per well/dish in 
CSV format. One CSV file is generated per 
parameter and per plate (multi-well plates) or 
per tray (Petri dishes & T25 flasks). The 
‘Colony diameter histogram image (*.jpg) 
option generates an image of each histogram 
distribution. 

“Raw colony data to text file”
Saves full, per-colony data in CSV format. 
One “FullData” CSV file is generated per 
well/dish/flask. Data include colony positional 
coordinates.

“Images (*.ics, for offline re-processing/archiving)”
Saves an image file per plate (multi-well plates) or per dish (Petri dishes) or per flask (T25 
flasks) in the proprietary ‘.ics’ format. This file format supports off-line image reprocessing and 
represents a permanent digital archive of colony samples. See section 9 for dedicated 
instructions on off-line processing. 

“Images (*.bmp, for general use)”
Saves individual, per well/dish or compound images in uncompressed bitmap (‘.bmp’) format for 
general use in print-outs, lab books, or for presentations and publications.  

“Auto-save all parameters selected above”
Selecting this option instructs the software to automatically save all selected parameters 
following each completed image acquisition and processing event.
NOTE: Auto-Save requires use of the ‘Acquire and Count’ function.  

“Auto-save *.ics images ONLY, without any image processing”
Selecting this option greys out all parameters and instructs GelCount to acquire images and to 
save them automatically in the *.ics format without applying any processing. This function is 
intended for situations where the user wishes to minimize GelCount occupancy and save 
images in the shortest possible time for subsequent off-line processing on another workstation. 

“Save to..”
Browse to and select the desired folder for data storage. 
NOTE: At launch the GelCount program will automatically create a date and time stamped sub-
folder within the default root data saving location specified in Preferences (see section 7).
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5.2  THE EXCEL ‘DATA TABLE’
With the ‘Data summary to Excel (DataTable.xls)’ function selected in the Data Saving Options 
panel, summary numerical data per well/dish/flask are automatically written to Excel when 
selecting ‘Save’ from the main user interface. 
The DataTable.xls file resides in the folder selected as the ‘Save to..’ destination folder. 

Description of column headings:
“Plate” (or “Dish”)

Plate/dish/flask number (respects chronological order displayed in the thumbnail canvas; plate 
numbering increments automatically for subsequent imaging runs).

“Experimental Title”
Displays any text optionally entered in the ‘Experimental Title’ field on the main user interface.

“Treatment”
Available for optional manual completion with identifying information.

“Well”
Well number (relevant to multi-well plates only). 

“Label”
For multi-well plates; displays the well reference (assumes correct plate orientation).

“Cells Plated”
Available for optional manual completion (e.g. for calculation of plating efficiency). 

“Mask Area (mm2)”
Surface area in mm2 of the mask used. Allows colony count to be expressed in relative ‘per unit 
surface area’ terms. 

“Mask Area Total Density (OD)”
Sum of OD of all pixels within the mask boundary. May allow qualitative comparisons under 
some circumstances/conditions. 

“Count”
Total number of identified colonies in this well/dish/flask. 

“Diameter Average (µm)”
Mean diameter of identified colonies in µm (standard deviation value in neighbouring column). 

“Area Average (µm2)”
Mean calculated colony surface area in µm2 (standard deviation value in neighbouring column). 

“Area Total (µm2) ”
Sum of areas for all detected colonies in this well/dish/flask.

continued…
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Notes & Tips:
• Within the same GelCount ‘session’ (i.e. if the software is not re-started or the Setup Wizard not 

re-run), data from subsequently processed plates/dishes will be appended chronologically below 
existing rows of data in the ‘Data Table’ Excel spreadsheet. 

• The PC / Workstation must have Microsoft Excel® installed. If Excel is not found text file 
(DataTable.csv) will be written to the ‘Save to..’ folder selected in Data Saving Options.

“Density Average (OD)”
Mean optical density for all identified colonies in arbitrary units (standard deviation in 
neighbouring column). OD for each colony represents the mean of constituent pixels.

“Density Total (OD)”
Sum of OD for all detected colonies (calculated from mean OD value per colony). 

“Volume Average (OD x µm2)”
Mean ‘volume’ of identified colonies (product of optical density x area values per colony, 
averaged); standard deviation in neighbouring column. 

“Volume Total (OD x µm2)”
Sum of above per colony ‘volume’ values.  

“Volume 2 Average (4/3 x Pi x r3) (µm3)”
Mean ‘volume’ of identified colonies calculated mathematically from per colony radii only; 
standard deviation in neighbouring column. 

“Volume 2 Total (µm3)”
Sum of per colony ‘Volume 2’ values.

“Nearest Neighbour Average (µm)”
Average distance to nearest colony neighbour in µm (standard deviation in neighbouring 
column). 

“Read Date”
Date on which data were exported. 

“Read Time”
Time at which data were exported (from PC clock). 

“Plate/Dish type”
Type of multi-well plate/Petri dish/T25 flask (corresponds to selection in Setup Wizard panel 1). 

“Resolution Setting”
Resolution at which samples were imaged to obtain these data (corresponds to selection in 

Setup Wizard panel 2). 
“CHARM Setting File”

Name of CHARM settings file used to obtain these data (if saved). 
“Mask Setting File”

Name of Well Mask settings file used to obtain these data (if saved). 
“Image File”

Name of *.ics image file from which the data were obtained. 
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6.  Pull-Down Menu Items
6.1  THE FILE MENU 
“Open Plate/Dish”
Select and open a single saved *.ics image for off-line processing.
“Open Multiple Plates/Dishes”
Select and load multiple multi-well plates or Petri dishes from file for off-line processing. 
“Save Image (*.ics)”
Save the currently highlighted plate or Petri dish or T25 flask in the proprietary *.ics format.
“Save Image (*.bmp)”
Save an image of the currently highlighted well (multi-well plates) or dish or T25 flask in the *.bmp 
image format.
------------------------------------------------------
“Load Mask”
Select and load a saved mask template from disk.
“Save Mask”
Save the present mask to disk.
------------------------------------------------------
“Load CHARM Settings”
Select and load a saved CHARM configuration file from disk.
“Save CHARM Settings”
Save the present CHARM configuration to disk.
6.2  THE EDIT MENU
“Copy to Clipboard”
Copies the well, dish or flask currently highlighted in the main view to the clipboard.
“Data Saving Options”
Opens the Data Saving Options panel (see section 5.1).
“Preferences”
Opens the Preferences panel (see section 7).
6.3  THE VIEW MENU
“Zoom”
Select from a sub-menu of available zoom factors for the on-screen image.
“Contrast”
Select from a sub-menu of available contrast settings for the on-screen image (this setting will 
return to default whenever a new well/dish is viewed).
6.4  THE TOOLS MENU
“Acquire only”
Instructs GelCount to acquire an image of the plate/dish type and at the resolution specified in the 
Setup Wizard and to display it in the main view, but not to process it. 
“Acquire and count”
Instructs GelCount to acquire an image of the plate/dish type and at the resolution specified in the 
Setup Wizard, to display it in the main view and to process it using the selected mask and CHARM 
settings.
------------------------------------------------------
“CHARM Optimizer”
Launches the CHARM Optimizer (see section 4).

GelCount Software User’s Guide
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------------------------------------------------------
“Recount well/dish”
Instructs the software to re-process the well/dish in the main view using the currently selected 
CHARM settings. Equivalent to ‘Recount’ shortcut on toolbar. 
“Recount all wells/dishes”
Instructs the software to re-process ALL wells/dishes using the currently selected CHARM settings. 
Equivalent to ‘Recount All’ shortcut on toolbar. 
------------------------------------------------------
“Apply this Mask Diameter Change to All”
Instructs the software to apply the last mask diameter modification in the currently displayed 
well/dish to all wells/dishes. The diameter change will be applied relative to the centre of the 
present mask. 
“Apply this Mask to all”
Instructs the software to apply the precise mask on the currently displayed well/dish to all 
wells/dishes. Caution: The mask will be applied relative to total image dimensions and may not 
align perfectly in all wells/dishes, potentially requiring adjustment. 
“Auto-detect Mask for this well/dish”
Instructs the software to intelligently detect the well/dish edge and apply a mask automatically to the 
current well/dish according to settings in panel 3 of the Setup Wizard. 
Note: This function is optimized for images of BLANK plates. T25 flasks not supported. 
“Auto-detect Masks for all”
Instructs the software to intelligently detect the well/dish edges and automatically apply a mask to 
ALL wells/dishes according to settings in panel 3 of the Setup Wizard.
Note: This function is optimized for images of BLANK plates. T25 flasks not supported.  
------------------------------------------------------
“Use Auto Mask Detection”
Instructs the software not to use a saved mask but to intelligently detect well/dish edges and 
automatically apply a mask to all wells/dishes every time the user selects ‘Recount All’ from the 
toolbar. 
“Use Current Masks” (default setting)
Instructs the software to use the currently selected/loaded mask (see footer area at the bottom of 
the user interface) on ‘Recount All’ events within the current session.  
“Use No Masks”
Instructs the software NOT to apply a mask on future Recount events within the current session.
6.5  THE ADVANCED MENU 
“Park for Transport”
Allows the user to position the internal moving parts of the GelCount in the ‘parked’ position in 
preparation for engaging the locking mechanism prior to shipment. Please refer to the GelCount 
User Manual for full Park for Transport instructions. 
------------------------------------------------------
“Enter Offline Mode”
Instructs the software to disconnect from the GelCount and operate in offline mode. 
6.6  THE HELP MENU
“About”
Displays software version information and the Oxford Optronix software end-user license 
agreement.
“User’s Guide”
Launches the GelCount Software User’s Guide (this document). 
“Support Website”
Launches the GelCount support website in the default web browser. 
“Check for Updates”
Instructs GelCount to check for software updates (see also section 8.5).
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7.  The Preferences Panel
A number of global and default settings can be controlled from the Preferences panel (available 
from the Edit menu). 

GelCount Software User’s Guide

“Imaging Bit-depth”
The GelCount imager is capable of either 8-bit (factory 
default) or 16-bit greyscale imaging modes. The latter 
may improve colony detection sensitivity where 
colonies are particularly faint or where ‘background’ is 
particularly high, or both. 

“Dual-Pass Mode”
Dual-pass mode allows the user to subject acquired 
images to parallel processing using TWO separate 
CHARM settings. This can be useful where the user 
wishes to independently count two sub-populations of 
colonies based (e.g.) on differential (usually non-
overlapping) size thresholds (see section 8.3).

“Imaging/Processing Cancel Behaviour”
The GelCount images multi-well plates or a tray of 
Petri dishes in ‘imaging passes’ comprising either one 
or two rows of wells or single rows of dishes. The way 
in which image acquisition is interrupted when the user 
clicks ‘Cancel’ on the imaging progress dialogue can 
be defined. Select ‘Abort all’ to interrupt the present 
and all queued imaging passes. Select ‘Abort present’
to interrupt imaging of the current row of wells/dishes 
ONLY and to proceed to the next queued imaging 
pass. Wells/dishes that were ‘skipped’ will be 
displayed in the main view with an all-black 
background. Wells/dishes imaged prior to the abort 
command can be viewed/processed as normal. 

“Default folder for *.mask and *.charm settings files”
Specifies the default folder location for CHARM and mask settings files. The default location 
(below) is a shared folder that can be accessed by all user accounts on the PC. Click the 
‘browse’ button to select an alternative default location. Click the ‘factory’ button to reset to 
program defaults (as below). 
Windows XP
C:\Documents and Settings\All Users\Documents\GelCount\Settings
(i.e. ‘My Computer’ > ‘Shared Documents’ > ‘GelCount’ > ‘Settings’) 
Windows 7 
C:\Users\Public\Documents\GelCount\Settings
(i.e. ‘Computer’ > ‘Library > ‘Documents’ > ‘GelCount’ > ‘Settings’)
Windows 10
C:\Users\Public\Public Documents\GelCount\Settings
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“Default root folder for data and image files”
Specifies the default root folder location for saved data files and image files. The default location 
(below) is a shared folder that can be accessed by all user accounts on the PC. Click the 
‘browse’ button to select an alternative default location. Click the ‘factory’ button to reset to 
program defaults (as below). 
Windows XP
C:\Documents and Settings\All Users\Documents\GelCount\Data
(i.e. ‘My Computer’ > ‘Shared Documents’ > ‘GelCount’ > ‘Data’) 
Windows 7 
C:\Users\Public\Documents\GelCount\Data
(i.e. ‘Computer’ > ‘Library’ > Documents’ > ‘GelCount’ > ‘Data’)
Windows 10
C:\Users\Public\Public Documents\GelCount\Data
(this folder can be accessed directly using the ‘Open Data Folder’ button)

NOTE: At launch the GelCount program will automatically create a date and time-stamped sub-
folder within the default root data saving location to help prevent accidental data loss.

“Default mask diameters for Auto-Well Detection”
Allows the user to specify the mask diameter displayed when selecting either of the ‘Auto-detect 
Mask’ functions from the Tools menu. 

“Colony Demarcation”
Defines the desired default colony demarcation style. This can also be controlled from the 
colony demarcation toolbar icon.

“Default Optimizer”
Defines whether the CHARM Optimizer launches into the Basic or the Advanced mode when 
selected from the toolbar button or the Tools menu.

“Mask line thickness”
Defines the displayed line thickness of the well/dish mask.

“Decimal format for numerical data output”
Defines whether saved CSV data files should use the US/UK convention for decimals 
(period/point), or whether to use the European/Continental convention instead (comma). The 
latter will facilitate importation of CSV data into non-English versions of Microsoft® Excel. 

“Set Number of Processing Threads..”
By default the GelCount program will identify and utilise the maximum number of available 
processors / processor threads. However a lower limit can be set manually, for instance where 
program instability is being experienced.  

“Auto-check for software updates at start-up”
Defines whether or not the GelCount program should check for software updates at launch. If a 
newer version of software is identified, the user will be prompted to download and install it.



8.  Other Functionality
8.1  MANUAL ADDITION AND SUPPRESSION OF COLONIES
Colony demarcation may be corrected manually as follows, 
Manual addition:
Right-click the center of the object and drag to define the colony diameter.
Manual removal:
Hold the <Ctrl> key and right-click over the center of the object. 
Note that colony counts and statistics calculations will automatically be updated for the well / dish 
in question. 

8.2  THE COLONY HISTOGRAM FUNCTION
Colony size, optical density and other ‘statistics’ can optionally be viewed in the form of a 
histogram (distribution). Colony histograms may be viewed for the current well/dish by clicking the 
‘Histogram’ button on the main user interface. 
The mean and standard deviation for the chosen parameter are also displayed. 
The raw data comprising histograms can be saved in Excel-compatible ‘csv’ format by selecting 
“Colony histograms to CSV text” on the Data Saving Options panel (Edit menu). 
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Notes & Tips:
• Use the Colony Diameter histogram view as an aid for fine-tuning the colony diameter 

thresholds in the CHARM Optimizer. 
• Click on other wells / dishes in the thumbnail area, without exiting the Histogram function, to 

instantly display the same distribution for another well / dish.
• Any manual ‘binning’ or y-axis scaling will be reflected in the numerical ‘histograms.csv’ output, 

if selected under Data Saving Options (see section 5.1). 

Select colony ‘statistic’ to display 

Optionally export/save the 
current histogram in 
bitmap format

Displays mean value (and Standard Deviation) for chosen 
‘statistic’

X-axis category ‘binning’
can be set automatically or 
defined manually 
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Y-axis scaling can be defined automatically or the range 
defined manually



8.3  ‘DUAL PASS’ COLONY COUNTING
Dual-pass mode allows an acquired image to be processed using TWO separate CHARM 
settings simultaneously, for example to differentially detect colonies according to two non-
overlapping size categories. 
To use dual-pass mode, select the option under Preferences. The software must be closed and 
re-launched for dual-pass mode to be activated. 
The software can be used largely as described in this document except that two CHARM settings 
will need to be provided on panel 3 of the Setup Wizard. Similarly, when launching the Optimizer, 
or when loading or saving a CHARM setting from the File menu, the desired CHARM type will 
need to be selected. 
Objects detected are assigned either a red colony demarcation (against CHARM type 1) or a 
green demarcation (against CHARM type 2). The green demarcation (where triangle demarcation 
is selected) is inverted to help highlight objects that have been detected by both CHARM settings. 
Exportation of summary data to Excel will result in two rows of data per well/dish, corresponding 
to output from type 1 and type 2 CHARM settings respectively. The ‘Histograms.csv’ and 
‘FullData.csv’ data files will contain raw data for type 1 and type 2 CHARM output. 

8.4  OUTPUT OF COLONY POSITION COORDINATES
The GelCount will automatically assign positional coordinates to individual detected colonies. This 
may be useful where ‘longitudinal’ colony growth studies are required. 
Colony coordinate information is generated by using the “Raw colony data to text file” output 
option on the Data Saving Options panel (see section 5.1). 

8.5  AUTOMATIC SOFTWARE UPDATES
If enabled in Preferences, GelCount ‘silently’ checks for software updates at every launch. This 
feature requires internet access. Where a newer software version is identified, the user will be 
prompted to download it and offered the option to install it. Full release notes and installation 
instructions will be displayed prior to installation. 
NOTE: Software installation requires a user account with administrator rights. 

Notes & Tips:
• For best results the ‘Triangles’ demarcation type should be used in dual-pass mode. Green 

triangle demarcation is reversed relative to red demarcation in order for colonies detected by 
both CHARM types to be distinguishable on-screen. 

• At this time the dual-pass function does not feature intelligence that actively prevents the same 
colony being detected by both CHARM settings and thus the dual-pass function should be used 
with caution.
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9.  Off-Line Image Processing
GelCount supports ‘off-line’ image re-processing from the proprietary ‘*.ics’ file format generated 
when the “Images (*.ics, for offline re-processing/archiving)” option is selected under Data Saving 
Options (see section 5.1). 
Since the GelCount software is provided with an unlimited user license, it may be installed on 
other PCs and workstations as required. This offers the user the flexibility to process saved 
images at a time and location of their choosing. 
For instance, where demand for the GelCount is high, throughput can be increased by selecting 
the “Auto-save *.ics images ONLY, without any image processing” feature and a suitable (e.g. 
network) location to store images to. 
This will instruct GelCount to image all loaded samples and to simply to save the images in the 
‘*.ics’ file format without any form of analysis/processing. The image files can then be processed 
(‘off-line’) at another workstation in the user’s own time. 
To process images in off-line mode there is no need to run the Setup Wizard. Simply launch the 
software (click ‘OK’ to ignore the hardware detection failure messages) and select ‘Open 
Plate/Dish’ or ‘Open Multiple Plates/Dishes’ from the File menu. 
Desired mask and CHARM settings files can be loaded from the File menu and images processed 
using the ‘Recount’, ‘Recount All’ or ‘Recount All and Save’ toolbar icon shortcuts. 
CHARM Optimizer functionality is unchanged from ‘on-line’ mode. 
Launch the Data Saving Options panel (see section 5.1) prior to saving data, to define which data 
parameters & images to save. 
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Notes & Tips:
• For installation of the GelCount software on a workstation that will not be used to drive the 

imager itself, there is NO requirement to install the drivers. Simply click ‘Cancel’ when prompted  
whether or not to install drivers. 

• In ‘off-line’ mode the “Images (*.ics, for offline re-processing/archiving)” function becomes 
superfluous as this option will simply generate a copy of the image file(s) originally opened. 



10.  Support Resources
10.1  TROUBLESHOOTING
If you experience a physical problem with the GelCount please immediately contact Oxford 
Optronix Technical Support (see p2 and below). 

10.2  SUPPORT WEBSITE
A regularly updated resource for general information featuring usage tips & recommendations, 
support documentation, links to video tutorials and useful add-ons is maintained on our dedicated 
GelCount support website,
http://www.oxford-optronix.com/support/supp_gelcount.htm
10.3  ON-LINE / WEBINAR SUPPORT
Live, web-based software training & refresher sessions or remote diagnostic technical support is 
available free of charge and at short notice. Please contact Technical Support (see p2 and 
below). 
10.4  CONTACTING US
For urgent matters we will also do our best to answer your questions on the phone! Our support 
staff are based in the UK, please account for time zone differences.
email:  support@oxford-optronix.com
telephone: +44 1235 821 803  (e.g. from the US dial, 011 44 1235 821 803)
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